VetteMOD.com

VetteMOD.com (http://www.vettemod.com/forum/index.php)
-   Help Section (http://www.vettemod.com/forum/forumdisplay.php?f=22)
-   -   Posting pictures (http://www.vettemod.com/forum/showthread.php?t=11346)

OZgreen69 01-26-2017 12:26 AM

Posting pictures
 
I am maybe dumb :( I cannot follow the instruction given by TwinTurbo entirely.

I can browse and select my pictures,upload them and that's it. I don't know how to transfer them to my gallery or to my post.

Any person with more expertise than me here???

Thanks in advance.
Thierry

BBShark 01-26-2017 01:17 AM

Look for the "Host it" button at the bottom

OZgreen69 01-27-2017 12:11 AM

[Only registered and activated users can see links. Click Here To Register...]

All right, But if I click on the Image hosting at the top of the page, nothing happen. I ad a page appearing few days ago ??

I found the Host it button under: Quick upload
Seems to work now . Good then !

Thanks for your help.

Twin_Turbo 01-27-2017 06:58 AM

up top, image hosting -> upload picture, when in your pic gallery copy the BB code


like this
[img]http://www.vettemod.com/forum/imagehosting/3934588a8ece597a4.jpg[/img]


gives

OZgreen69 01-28-2017 11:45 AM

Soooo.. If I click on, Image Hosting, who is right at the top of this page on the tool bar, I should see a window opening were I can browse and pick my pictures right ?

Sorry to bother man.

OZgreen69 01-28-2017 11:54 AM

I am going to bother you some more!!
I cannot watch the youtube clips from RTJ on period racing and even the latest from BangkokDean.
Some thing like computer too old or... just me ?

Thanks in advance.

JPhil 01-28-2017 05:14 PM

With my default MSN Explorer connection, I cannot up or down load photos, and video clips are washed out. When I come in using Google Chrome, it all works fine.

OZgreen69 01-29-2017 12:19 AM

Ahah !! This may be the reason then ?

Thanks.

OZgreen69 01-29-2017 12:33 AM

Testing again.
[Only registered and activated users can see links. Click Here To Register...][Only registered and activated users can see links. Click Here To Register...]

It looks like I've got it !!!!
Google chrome then !!! Thanks a lot Jphil , BB, TT for your patience.


All times are GMT. The time now is 12:10 AM.

Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.