Go Back   VetteMOD.com > VetteMOD Technical Discussion > Other Cars

Reply
 
Thread Tools
  #1  
Old 11-24-2016, 05:10 PM
Garys 68 Garys 68 is offline
United States | Addict
 
Join Date: Sep 2008
Posts: 476
My Photos: (0)
Default Any OBD1 emmision (Air Injection) experts?

OK, I have an odd combination and want to know if I can delete the air injection system when installing headers.
It's a 98 Ford F53 motorhome, 460efi, OBD1 (emmisions exempt, no catalytic converter).
I found some headers but no provision for air injection. If I delete the air injection will I get a check engine light? Without the catalytic converter, it seems the only function of the air injection is for the first couple minutes of startup, so I'm not sure if the O2 sensor will detect anything.
Any thoughts?
Reply With Quote
  #2  
Old 11-24-2016, 05:15 PM
mrvette's Avatar
mrvette mrvette is offline
United States | Phantom of the Opera
 
Join Date: Mar 2008
Location: NE Florida
Posts: 15,295
My Photos: (3)
Default

Remove the air pump, it's useless anyway.....I seriously doubt any codes be set.....would have to be set off some air pressure monitor, I would think......
__________________
"Hell, there are no rules here ... we're trying to accomplish something." Thomas Edison
I have a little list, let ALL of them be MIST......
Reply With Quote
  #3  
Old 11-24-2016, 06:29 PM
Garys 68 Garys 68 is offline
United States | Addict
 
Join Date: Sep 2008
Posts: 476
My Photos: (0)
Default

Not entirely sure about the no codes. The only references I can find are from applications with Catalytic converter.
I've found references where thermactor air codes come up even with the electronic control relays still hooked up. Apparently the O2 sensor detects the situation where air is fed to both the upstream (manifolds) and downstream (catalytic converter) circuits.
On an application like mine, only upstream is used at startup before the O2 sensor has warmed up.
Maybe try disconnecting the pump output tube and see if it pulls a code.
Reply With Quote
  #4  
Old 11-25-2016, 01:48 AM
BBShark's Avatar
BBShark BBShark is offline
United States | Garage Monkey
 
Join Date: Mar 2008
Location: Right here
Posts: 4,347
My Photos: (264)
Default

I had a couple of cars that the pump had locked up and was disconnected. I don't recall any codes.
__________________
Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 07:35 AM.
 


Design by: vBulletin Skins Zone
Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.