Go Back   VetteMOD.com > VetteMOD Workshop > Rebuilding Techniques

Reply
 
Thread Tools
  #1  
Old 07-10-2008, 10:21 PM
BarryK's Avatar
BarryK BarryK is offline
United States | Member
 
Join Date: Jul 2008
Location: Newark, De
Posts: 26
My Photos: (0)
Default Tech Articles

Hi all

Gary, GTR1999, was kind and generous enough to allow me to post his rebuilding threads as articles on my Tech Articles page of my website.

I took eight of the rebuilding threads up from the Stickies sections, with his permission of course, and created PDF files of them but this way if you need to reference any of his information it's now easy to simply open up the file or download it to your computer and keep it for reference.

hope you find it handy!

BTW, there are now 259 articles and links on the page.

enjoy!

[Only registered and activated users can see links. Click Here To Register...]
Reply With Quote
  #2  
Old 07-11-2008, 11:27 PM
Twin_Turbo's Avatar
Twin_Turbo Twin_Turbo is offline
Netherlands | Der Maulwurf
 
Join Date: Mar 2008
Posts: 8,173
My Photos: (1296)
Default

Barry, somehow my puter starts to lag real bad when I access your site, and it's not a slow system at all (amd 9650x4 quad core, 2 gigs ddr3 2x 880GTX cards...and some more...) but it lags real bad!! It's that fancy javascript content pull down thing you have.
__________________


[Only registered and activated users can see links. Click Here To Register...]
Reply With Quote
  #3  
Old 07-12-2008, 12:01 AM
BarryK's Avatar
BarryK BarryK is offline
United States | Member
 
Join Date: Jul 2008
Location: Newark, De
Posts: 26
My Photos: (0)
Default

it's not Javascript.

I know it takes a bit to load that page, my system is old and slow but with broadband it still only takes 10-12 secs for the page to load. You know the page completes loading when the pulldown windows all close. All other pages load very quickly, less than half a second usually.
Once the Tech page page loads it's nice and fast like the rest of the site.

I check my web stats regularly, and did it again last night, and I average 50,000-90,000 hits a month on the site and you are the first person to tell me the site is slow. In fact, numerous people on a website building forum i'm on commented how quickly my site operates and pages and links open. Yes, opening the Tech Articles page is a bit slow but once it all loads it's fast again. I'm not surprised it takes a bit for that page to load though - the set up behind that one page is 23 other pages (never seen but they support that main Tech Articles page) all being imported into that one and they ALL have to load to open and display that main page

Must be something in your systems set-up. I run all Mac computers so I can't tell you what to look at on your system to try to help, sorry.
Reply With Quote
  #4  
Old 07-12-2008, 08:24 AM
Twin_Turbo's Avatar
Twin_Turbo Twin_Turbo is offline
Netherlands | Der Maulwurf
 
Join Date: Mar 2008
Posts: 8,173
My Photos: (1296)
Default

Your site is the only one to do that that I visit. Seriously, I can run crysis at 1650x1080 DX10 Qx16 anti aliasing, everything at very high and get 50fps, it takes a lot of computing power to be able to do that. I doubt there are moire than a handful of people on any of these corvette forums with that kind of computing power in their system.

Any way, I just checked your HTML code and it looks like the rollouts are javascipt driven???

This site (VM) uses similar javascript code to display parts (like the + 1st post rollout in a thread listing),and it's not slower for it, however it only opens the 1st post...so a lot less content. Must be because it's opening the complete listing of all those articles.

That's an awesome collection of tech articles you have there.
Reply With Quote
  #5  
Old 07-12-2008, 08:50 AM
BarryK's Avatar
BarryK BarryK is offline
United States | Member
 
Join Date: Jul 2008
Location: Newark, De
Posts: 26
My Photos: (0)
Default

well, maybe it's partial Javascript than? I don't know. I know that most sites that have Javascript cause mine to launch Java and you can see it launching and have to wait for it but this "Accordion" type page doesn't do that. I also run that page type on a number of pages on another site I built and run for our Corvette club.
They are all very fast, but than they don't have even a fraction of the content and files associated to them as this one page does.

Sorry you have problems with my site. Like I said, you are the first to say anything about issues so I don't know how to resolve them.
Reply With Quote
  #6  
Old 07-13-2008, 12:27 AM
SMYDA's Avatar
SMYDA SMYDA is offline
United States | Knuckle Dragger
 
Join Date: Mar 2008
Location: New Mexico
Posts: 527
My Photos: (0)
Default

Barry,

All the frame spec pages that have the "big C" in the top left corners
are from [Only registered and activated users can see links. Click Here To Register...], same folks that made our frame machine.

I spent half a day printing, scanning, cropping, editing, etc. all that material.
First had to get the printer on the Laser Measuring System (VELOCITY) working.....

Your Welcome.........

The C4 waterleak info is from a GM tech manual.
I can get you the cover pages if you like.
I didn't do them cause that just meant more scanning.

Noticed you listed them as "unknown" .... now you can give credit where credit is due.




Nice web site you put together.
__________________
Reply With Quote
  #7  
Old 07-13-2008, 01:19 AM
BarryK's Avatar
BarryK BarryK is offline
United States | Member
 
Join Date: Jul 2008
Location: Newark, De
Posts: 26
My Photos: (0)
Default

well thank you for the info!
yes, I definitely want to give proper credit where it's due.

it was nice being able to put some info into the C4, C5, and C6 areas.

BTW, you probably don't care one bit but I started with only C1 and C2 material on the site because I had my '65 than when I got my '78 I started to add C3 articles.
Wasn't doing anything for C4 thru C6 cars but than basically duplicated the tech articles page on our club website also so decided to try to add later generation car material for the majority of our club members since they mainly have C4-C6 cars so than figured I'd add that material to my site also. Never had much though so this was handy.


You did a nice job scanning them. hope you don't mind I pulled and used them when I saw them here. I thought it would be nice additions for the later generation guys.

thanks for the kind words about my site. I do it and keep it updated as much as i can as a kind of "payback" to the entire Corvette Community for all the help that same community gave (and still gives) me when I first got into it with my first Vette.
I didn't know ANYTHING and even actually had to post how "How do I jack up my Corvette?". Yep, I was really that dumb and I haven't progressed very far but I'm learning. At least I can handle the basics now.
so....... I just hope others get benefit from the site by getting info they need when working on their cars.

Last edited by BarryK; 07-13-2008 at 01:25 AM..
Reply With Quote
  #8  
Old 07-13-2008, 02:20 AM
SMYDA's Avatar
SMYDA SMYDA is offline
United States | Knuckle Dragger
 
Join Date: Mar 2008
Location: New Mexico
Posts: 527
My Photos: (0)
Default

No, I don't mind at all.......

It's not "MY" info to begin with.

But like you.......I was just trying to do my part... and share info I have easy
access to that I knew others didn't.....sort of a payback for info I have gained
from these forums.


Keep up the good work....I certainly have your site book marked ....
Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 05:32 PM.
 


Design by: vBulletin Skins Zone
Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.