Go Back   VetteMOD.com > VetteMOD General Discussion > Projects

Reply
 
Thread Tools
  #781  
Old 01-21-2020, 06:09 PM
bobs77vet's Avatar
bobs77vet bobs77vet is offline
United States | Addict
 
Join Date: Mar 2008
Location: arlington va
Posts: 1,738
My Photos: (13)
Default

Quote:
Originally Posted by SuperBuickGuy View Post
Quote:
Originally Posted by mfain View Post
I'm really glad you fixed the fender flare to center the wheel. That was going to bother me forever. Nice work.

Pappy
the hardest part of the job was getting over that I paid $2000 for that crap....
yeah those are the moments we can quickly push behind us
Reply With Quote
  #782  
Old Yesterday, 05:35 AM
SuperBuickGuy's Avatar
SuperBuickGuy SuperBuickGuy is online now
United States | Addict
 
Join Date: Jul 2012
Location: Seattle, WA
Posts: 2,356
My Photos: (0)
Default

I still don't have a solution for the sway bar - it is too close to the coil over (stock had a transverse spring)....edited


but I started reassembly of the under so that I can get the bracing done

​​​​​​​
Reply With Quote
  #783  
Old Yesterday, 05:41 AM
SuperBuickGuy's Avatar
SuperBuickGuy SuperBuickGuy is online now
United States | Addict
 
Join Date: Jul 2012
Location: Seattle, WA
Posts: 2,356
My Photos: (0)
Default

so I spent some time on the motor.... glad I did because I need to call the rocker manufacturer and find out what they were thinking

first front cover install (and oil pan)

and water pump


lifter install


then onto figuring out push rod length


the issue with the rockers - there's a cast piece that holds the stock rockers in place - that has a radius to match the rocker. The new rockers come tied together and have spacers - ostensibly to replace that part - but that puts the rockers way too low.... so I dunno, time to phone and find out what to do.
Reply With Quote
  #784  
Old Today, 04:47 AM
SuperBuickGuy's Avatar
SuperBuickGuy SuperBuickGuy is online now
United States | Addict
 
Join Date: Jul 2012
Location: Seattle, WA
Posts: 2,356
My Photos: (0)
Default

and maybe the most important thing.... I have a Microsquirt that I was going to use on the FJ40.... zero new dollars and zero new cents is very attractive
[Only registered and activated users can see links. Click Here To Register...]
​​​​​​​feel free to discuss here
- and as he mentioned in the video - the transmission could be the issue. I can buy a GM pre-wired harness from 150tunes for $550 - and that is already wired to run the 4L80e.... that said, this motor is temporary to the car (whatever that means) and my goal is a no-limits 3800 V6 - which leads to transmission concerns..... and I have the 200r4....

Last edited by SuperBuickGuy; Today at 04:57 AM..
Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 05:26 AM.
 


Design by: vBulletin Skins Zone
Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.