Go Back   VetteMOD.com > VetteMOD Technical Discussion > Engine

Reply
 
Thread Tools
  #1  
Old 03-07-2020, 05:35 PM
GT6Steve's Avatar
GT6Steve GT6Steve is online now
United States | Addict
 
Join Date: Jul 2008
Location: Las Vegas Nevada
Posts: 750
My Photos: (0)
Default 81 Q-jet issue

Friends, I am perplexed

I have a carb problem that has me stumped

It came on suddenly. One afternoon I could not run at the just off idle transition. Car revs freely in neutral but won't move under load. Stalls and balks but then runs freely when on open road. I immediately suspected the acclerator pump so looked there. To my surprise I found the return spring missing so felt justified (How did my rebuilder lose that and how has it been OK for a couple years? LOL)

Anyways, that was not the solution

Can anyone provide guidance? Where should I be looking? Vacuum?

I'm stumped at the moment
Reply With Quote
  #2  
Old 03-08-2020, 07:17 PM
BBShark's Avatar
BBShark BBShark is offline
United States | Garage Monkey
 
Join Date: Mar 2008
Location: Right here
Posts: 4,546
My Photos: (313)
Default

It's been a while but I've had my share of Q-jets. They all had strange intermittent problems, Most traceable to the accelerator pump and vacuum secondaries. The weird thing is I would take them apart and not really find any problems.

I sent a Q-jet to a guy that was the Q-jet guru about 30 years ago. If I recall correctly that one worked for years with no problems. However I forget what he did.
__________________
Reply With Quote
  #3  
Old 03-08-2020, 10:58 PM
69427's Avatar
69427 69427 is offline
United States | The Artist formerly known as Turbo84
 
Join Date: Mar 2008
Location: Clinging to my guns and religion in KCMO.
Posts: 2,784
My Photos: (3)
Default

Is there a TPS on that carb?
Reply With Quote
  #4  
Old 03-09-2020, 02:09 PM
GT6Steve's Avatar
GT6Steve GT6Steve is online now
United States | Addict
 
Join Date: Jul 2008
Location: Las Vegas Nevada
Posts: 750
My Photos: (0)
Default

Quote:
Originally Posted by 69427 View Post
Is there a TPS on that carb?
Yes and I haven't tested it. That will be this afternoon....
Reply With Quote
  #5  
Old 03-18-2020, 08:46 PM
GT6Steve's Avatar
GT6Steve GT6Steve is online now
United States | Addict
 
Join Date: Jul 2008
Location: Las Vegas Nevada
Posts: 750
My Photos: (0)
Default

It gets curiouser...

TPS came apart when I took the top off the carb so it seems likely it was the issue. Replaced it and still running awful

While poking around I noticed the secondary metering jet holder was jammed fully up. Upon disassembly I discovered a bit of broken phenolic cam that rides on the shaft there, Anybody know if this part is available? It doesn't show on any exploded diagrams.

How significant would it be with these metering rods fully raised?

Anybody got a computer Q-Jet for sale?
Reply With Quote
  #6  
Old 03-18-2020, 10:10 PM
BBShark's Avatar
BBShark BBShark is offline
United States | Garage Monkey
 
Join Date: Mar 2008
Location: Right here
Posts: 4,546
My Photos: (313)
Default

I have a 70's mechanical Q-jet. It's yours if you want it.
Reply With Quote
  #7  
Old 03-18-2020, 11:30 PM
GT6Steve's Avatar
GT6Steve GT6Steve is online now
United States | Addict
 
Join Date: Jul 2008
Location: Las Vegas Nevada
Posts: 750
My Photos: (0)
Default

Take PayPal?
PM me...
Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 11:32 PM.
 


Design by: vBulletin Skins Zone
Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.